无标题文档

系统简介

(此为专业版和企业版的帮助文件，普及版用户仅供参考)

    Phone Spy为国咨软件最新荣誉出品的电话录音软件，它突破性地解决了目前市面上存在的二大类产品的缺点：

    1、采用语音卡或专用语音设备的电话录音系统售价高昂；

    2、采用MODEM 的电话录音软件只能对打进来的电话进行录音、而不能对打出去的电话进行录音。Phone Spy通过一个小巧的电话--语音转接器，用电脑声卡对电话进行录音；有声时自动启动录音，无声时自动停止。Phone Spy支持一台电脑插接最多6块声卡，通过6块声卡的12个声道，即可实现对最多12条电话的录音。

    Phone Spy采用先进的软件技术，自动检测设备，无需设置，安装和使用极其简单。

    Phone Spy除了可应用于对电话进行录音外，还可以对各种通过电脑声卡的声音源进行录音。到目前为止， Phone Spy已经被应用于电话、语音聊天、网络电话、电视声音信号、广播信号、报警系统等的录音。

    Phone spy针对企业级用户预留了CRM接口。通过“设置”功能正确设置ODBC数据源、数据库用户名及密码、数据表等内容后，每次有电话打入时，Phone spy会自动在所设置的数据库中查找与该号码相匹配的数据，在日志管理界面下方的“来电者详细资料”中显示出来电者的相关信息，双击“来电者详细资料”中显示的信息，就可以看到来电人的详细资料。若在数据库中未找到匹配的数据，则在“来电者详细资料”中显示来电的时间、号码，并在电话号码的右边，以“陌生人”来标注。

Phone spy　根据语言分为：

    英文版、简体中文版、繁体中文版，每种语言的软件分为普及版、专业版、企业版。以下为各版本的区别：

 | 普及版 | 专业版 | 企业版
自动录音 | 有 | 有 | 有
多路录音 | 最多2路 | 最多12路 | 最多32路
录音日志 | / | 有 | 有
查询统计 | / | 有 | 有
语音压缩 | / | 有 | 有
语音传输 | / | 有 | 有
来电显示 | / | 有 | 有
拨出号码 | / | 有 | 有
同步侦听 | / | / | 有
来电人详情 | / | / | 有

Phone Spy Telephone Auto Recording Software

© GOOODS SOFTWARE CO..LTD.

http://www.gooods.com


法律声明

    对声音或电话进行监听在有些国家属违法行为。因此，使用本系统前，请确认您的行为不会触犯法律。本公司不对使用者的行为承担任何法律责任。


许可协议

1、 Phone Spy电话录音软件的全部版权归西安国咨软件有限责任公司(下称本公司)所有。

2、 Phone Spy电话录音软件在注册前可以免费试用30天。30天后，必须注册才能继续使用。

3、 每次注册仅在一台电脑上有效。由于电脑损坏等原因可能导致软件需要重新注册，本公司承诺给予用户最多不超过3次有效的注册。

4、 Phone Spy电话录音软件为共享软件，你可以自由传播或在你的网站等媒体收录。

5、 对声音或电话进行监听在有些国家属违法行为。因此，使用Phone Spy电话录音软件前，请确认你的行为不会触犯法律。本公司不对使用者的行为承担任何法律责任。

6、 本公司有责任对Phone Spy电话录音软件可能存在的纰漏进行纠正，但本公司不对由此导致的任何后果负责。

7、 如果你不同意本协议，请不要复制、安装、测试、使用、出售本软件。严禁通过任何形式的反汇编、逆向工程等手段篡改Phone Spy电话录音软件，严禁使用篡改过的Phone Spy电话录音软件。违反此条将会得到严厉的法律制裁。

8、 本公司拥有此协议的最终解释权。

9、 本公司拥有对本协议或者Phone Spy电话录音软件进行修改而不事先通知的权利。

10、 如果你安装或使用Phone Spy电话录音软件，即表示你同意本协议。


转接器安装

说明：下图为一个转接器的连接示例。

注： 当使用一块声卡同时对两路电话进行录音时，将两个转接器通过一个专用转接头接入声卡的线输入 (Line in) 接口。

转接头（左）与转接器（右）的实物图片如下。


软件注册

双击桌面快捷图标，运行 Phone spy。如下图：单击“软件注册”标签，首次运行时显示为“未注册”

您可以通过以下两种方式注册。

（1）在线注册。将软件序列号及用户信息填写完整，然后单击“注册”按钮。如果成功，软件将会显示相应的信息。

（2）手工注册。请致电经销商索取注册码。在“注册码：”后的输入框中，填入注册码。单击“注册”按钮，如果注册码正确，软件将会显示出相应信息。


录音设置

双击桌面快捷图标，运行Phone Spy，单击“录音设置”标签。如下图：

本机上完装的所有声卡会出现在声卡列表里，如图中所示。双击声卡的名字，对该声卡进行设置。

录音通道：根据转接器所接的接口，选择线路输入（Line in）或者麦克风（Microphone）。

    拿起电话机手柄，在波形显示区，就可以看到“正弦波”（如下图所示）。根据波形的大小来调整录音音量。

声控系统灵敏度（默认为中）：

    该项目在一般情况下，不须要改变。在某些质量较差的声卡，容易受到机内“电磁”干扰，产生一些较为明显的“燥音”，使Phone Spy 进入录音装态，此时请将灵敏度降底。反之，有些声卡本身的录音音量非常小，很难使Phone Spy 进入录音装态，这时请将灵敏度设为高。


软件的使用

Phone Spy 普及版的主界如下图：

一、使用说明：

关于Phone Spy 普及版的简要使用说明及专业版和企业版的功能价绍。

二、最新消息：

通过互联网动态获得公司发布的最新消息（该功能需要网格的支持）。

三、录音设置：

使用Phone Spy 普及版所需的必要设置，具体请参考录音设置一节的内容。

四、软件注册：

所有版本的Phone Spy电话录音软件在未注册前，都可以试用30天，具体请参考软件注册一节的内容。

五、历史录音：

该页显示出所有的录音文件，双击就可以进行播放。