Phone spy 9.5 基础

本节介绍如何安装及注册 Phone spy 9.5。

包括以下内容：

简介

Phone spy 9.5 的功能

Phone spy 9.5 的变化

安装转接器

安装 Phone spy 9.5 录音软件

注册 Phone spy 9.5

到国咨软件网站查看更多信息


简介

Phone Spy为国咨软件荣誉出品的电话录音软件，它突破性地解决了目前市面上存在的二大类产品的缺点：

1、采用语音卡或专用语音设备的电话录音系统售价高昂；

2、采用MODEM 的电话录音软件只能对打进来的电话进行录音、而不能对打出去的电话进行录音。Phone Spy通过一个小巧的电话--语音转接器，用电脑声卡对电话进行录音；有声时自动启动录音，无声时自动停止。Phone Spy支持一台电脑插接多块声卡,可实现对多路电话的录音。

Phone spy 采用先进的软件技术，自动检测设备，无需设置，安装和使用极其简单。

Phone spy 除了可应用于对电话进行录音外，还可以对各种通过电脑声卡的声音源进行录音。到目前为止，Phone Spy已经被应用于电话、语音聊天、网络电话、电视声音信号、广播信号、报警系统等的录音。

Phone spy 针对企业级用户预留了 CRM 接口。通过“设置”功能正确设置ODBC数据源、数据库用户名及密码、数据表等内容后，每次有电话打入时，Phone spy 会自动在所设置的数据库中查找与该号码相匹配的数据，在“来电详情”窗口中显示出来电者的相关信息。若在数据库中未找到匹配的数据，则在“来电详情”窗口中显示来电的时间、号码，并在电话号码的右边，以“陌生人”来标注。

到国咨软件公司网站查看更多信息


Phone spy 9.5 的功能

  • 通过电脑声卡实现打进打出电话自动录音，仅需要通过随软件附送的转接器将电话线连接到声卡，无需其他设备；
  • 多声卡多声道技持，单台电脑可以实现多达32路并发录音；

  • 集多年的研究的音频解码技术，实现了双制式（FSK、DTMF）来电号码的识别，同时支持拨出号码识别；

  • 语音文件自动压缩（MP3格式）节约磁盘空间；
  • 软件中的自动增益控制（AGC），自动调节录音音量，尽量弥补通讯系统中的双方声音不对称的现象；
  • 提供了全新的远程访问功能，可通过浏览器远程查看录音日志，并且可以播放和下载；
  • 完美隐藏工作模式，不影响前台的其他工作；
  • 企业版支持数据库，来电时可在弹出窗口中显示来电人的详细资料。

    到国咨软件公司网站查看更多信息


Phone spy 9.5 的变化

相对于 9.2、9.3 版的软件 9.5 版的变化主要体现在以下几个方面：

  • 增加了系统热键唤醒隐藏工作的软件；

  • 可以通过设置录音文件保留天数，来控制系统中的录音记录数量；

  • 导出功能增加了对Excel格式的支持；

  • 重新设计录音内核；

  • 改进DTMF按键识别算法，识别更加可靠；

  • 简化原有的多窗口设计，使用更加方便；

  • 调整了主界面最小尺寸限制；

  • 企业版软件来电后，将查询到的来电详情写入录音日志的备注栏；

    相对于 9.2 版的软件 9.3 版的变化主要体现在以下几个方面：

  • 增加了对16位采样的支持；

  • 改进DTMF按键识别算法，使用识别更加可靠；

  • 改振铃音及拨号音的识别算法；

  • 录音日志改用Access数据库，方便用户使用第三方软件进行统计；

  • 增加（改进）了录音日志的导入、导出功能；

  • 将键控录音的快捷键改为系统热键；

  • 企业版中的侦听功能采用系统热键；

    相对于 8.2、9.0 版的软件 9.2 版的变化主要体现在以下几个方面：

  • 全新设计的软件界面，更加美观；
  • 多窗口设计，可随意调整窗口的位置和大小，使用更加方便；

  • 新的录音内核增强了软件的兼容性；

  • 新的录音内核改进了拨出号码的识别算法，识别更加准确可靠；
  • 新的录音内核改进了自动增益控制（AGC）算法，使用更加简单；

  • 新的加密算法，使用软件更加稳固，进一步保证了正版用户的利益；

  • 新的日志文件格式及读写方式，使用软件更加稳定；

  • 录音文件按日期存储；

  • 新的多语言切换模式，使软件在语言切换时不再闪烁；

  • 新增了全新的远程访问功能，可通过浏览器远程查看录音日志，并且可以播放和下载；

  • 舍弃了原有的发送与上传功能；

    到国咨软件公司网站查看更多信息


安装转接器

Phone spy 系列软件的转接器是通用的，全新设计的转接器已通过欧盟安全认证。

  • 尺寸：52mm x 39mm x 23mm

  • 重量：25g

  • 颜色：黑色

  • 交流输入阻抗(1KHz)：>11KΩ

  • 直流输入阻抗：∞

  • 信噪比：>45db

  • 频率响应：30-3400Hz

  • 隔离电压:>1500V

  • 标准：已通过欧盟相关安全认证

  • 无需电源

    转接器实物图片

    转接器安装示意图（单线方式）：

    转接器安装示意图（双线方式）：

    到国咨软件公司网站查看更多信息


安装录音软件

安装 Phone spy 9.5 录音软件

双击 Phone spy 9.5 的安装程序，开始安装过程。

单击，下一步。

选择“我接受该协议”，然后单击“下一步”。

填写“用户名称”和“公司”，单击“下一步”。

请尽量不要将 Phone spy 与操作系统安装在同一分区，因为录音文件将会消耗大量的磁盘空间。

请在此为 Phone spy 指定一个大的分区，然后，单击“下一步”。

至此，安装程序已经收集完所需要的安装信息，单击“安装”。

单击“完成”。

到此 Phone spy 已安装完成。

到国咨软件公司网站查看更多信息


注册 Phone spy

注册 Phone spy 9.5

Phone spy 9.5 在未注册前有30天的试用期。在试用期内除不能隐藏外，其他功能不受任可限制，均可正常使用，请在试用期结束前注册，否则 Phone spy 9.5 将会停止录音。

在 Phone spy 9.5 中有两种注册方式： 在线注册 和 手工注册。

单击快捷按钮中的“注册”；

或者帮助菜单中的“注册”；

即可打开注册页面。

在线注册

注意：

1）首先确保安装 Phone spy 的电脑，可以正常访问互联网；

2）序列号一般贴在光盘或说明书上；

3）请输入一个便于您记忆的用户名，主要是为了区分不同的客户；

4）输入序列号，单击“注册”即可。

注册成功后的界面

手工注册

当您的电脑不具备上网的条件，或者不能正常访问互联网，您可以致电本公司通过手工方式注册您的 Phone spy 。

到国咨软件公司网站查看更多信息


Phone spy 9.5 简介

本节包括以下内容：

主界面

快捷按钮

录音波形显示

录音设备状态显示

快速开始

常见问题

子功能窗口

状态信息


主界面

Phone spy 9.5 主界面如下图：

说明：

1、快捷按钮；

2、录音波形显示；

3、录音设备状态显示；

4、快速开始；

5、常见问题；

6、录音日志；

7、状态信息；

以下几节内容，将对主界面的各部分做详细的说明。

到国咨软件公司网站查看更多信息


快捷按钮

登录

在 Phone spy 中有两种权限，即“管理员”和“操作员”。在没有设置管理员密码时，软件默认为管理员模式。

当设置了管理员密码后，Phone spy 启动后处于操作员模式下，部分操作将受到限制。

单击“登录”按钮，

输入管理员密码，Phone spy 进入管理员模式。

在管理员模式中，“登录”变为“登出”，单击“登出”软件将切换到操作员模式。

关于管理员密码的设置，请参阅登录设置。

操作

设置

通过设置菜单，可以打开系统设置窗口、语言切换及为 Phone spy 添加功能扩展插件。

主页

单击打开国咨软件网站。

电邮

发送电子邮件给我们。

注册

打开注册窗口。关于注册请参阅注册Phone spy。

帮助

在帮助菜单中，可以查阅 Phone spy 的帮助文件及了解国咨软件的其他产品信息。

到国咨软件公司网站查看更多信息


录音波形显示

在波形显示区的左上角，显示当前录音设备的名称。

当正确设置录音通道及录音音量后，拿起电话在波形区内就可以看到规则的“正弦波”。

中间绿线，为录音时的波形，波形的幅度大小，反映了录音时的音量大小，通过观察波形的幅度大小来做为调节录音音量的依据；

下方的白色柱线，是频谱分析；

右上角的红色圆点，表示软件正处于录音状态。

到国咨软件公司网站查看更多信息


录音设备状态显示

Phone spy 会将系统中的所有录音设备显示这个区域，每个设备会用一个“电话机”来表示，并为每个设备编号。

在录音过程中，在“电话机”图标下，会有红色的园点闪动，表示该设备正在录音。

到国咨软件公司网站查看更多信息


导出录音

Phone spy 9.5 将旧版本中的“导出”和“复制录音文件”统称为“导出”，并增加了二级子菜单：“将日志导出为 Excel 格式”、“导出日志和录音文件”、“仅导出录音文件”。

将日志导出为 Excel 格式

该功能仅将选中的录音日志导出保存成 Excel 格式。

1）在“录音日志”上，选择需要导出的记录，击右键，选择“将日志导出为 Excel 格式”；

2）输入文件名，单击“保存”；

Excel 表格里的内容：

导出日志和录音文件

该功能将日志与录音文件同时导出，生一个后缀为“.mdb”的日志文件及一个"record"文件夹，该文件夹内录音文件按照日期分开存放，录音文件的名字为一串看似“无序”的数字。日志文件中记录了每条日志与录音文件的关系，因此要将两者一同保存。

1）在“录音日志”上，选择需要导出的记录，击右键，选择“导出日志和录音文件”。

2）选择一个目标文件夹，并且为日志文件启一个名字，单击“保存”，即可将选择的记录导出到指定的文件夹中。

仅导出录音文件

该功能仅导出录音文件，录音文件的名字为“主叫——被叫——日期 时间”的格式。

1）在“录音日志”上，选择需要导出的记录，击右键，选择“仅导出录音文件”。

2）选择目标文件夹，然后单击“确定”，即可将选中的录音文件导出到指定的文件夹中。


快速开始

一般情况 Phone spy 不需要进行复杂的设置，大部分参数只需要保留默认值。

您需要做的仅仅是在快速开始区选择录音通道，调整录音音量即可。

回响静音，选中后，在录音的同时声音不会通过音箱或耳麦传出。

来电提示，选中后，当软件识别到来电号码，会有一个弹出窗口。

Phone spy 通过电脑的声卡录音，可选择的录音通道是 线路输入（Line in）和 麦克风（Microphone）。

对于单线录音可以选择线路输入或麦克风，双线录音必须使用线路输入。

注意：选择录音通道应与转接器所接的接口一致。关于转接器的安装，请参考安装转接器一节的内容。

到国咨软件公司网站查看更多信息


常见问题

在波形区下方会随机显示一些常见的问题，单击任何一个问题，就可以打开帮助文件中相应的问题解答。

到国咨软件公司网站查看更多信息


日志列表

在使用 Phone spy 对电话进行录音时，每次通话都会形成一条记录并在日志列表上显示出来。

日志列表上记录了录音的日期、时间、主叫、被叫、通道、时长，另外还可以手工再为该记录添加备注信息。

在日志列表的上方集成了播放工具栏和查询工具栏，在日志上双击一条记录即可进行播放。如果使用了查询功能，日志列表会显示查询的结果，关闭查询结果后，恢复成正常的录音日志。

到国咨软件公司网站查看更多信息


状态信息

在这里显示 Phone spy 是否注册、注册的版本及线数、是否连接了数据库（企业版有效）。

到国咨软件公司网站查看更多信息


Phone spy 9.5 设置

本节将详细介绍 Phone spy 9.5 的设置。

包括以下内容：

快速开始

通用设置

录音设备设置

网络设置

登录设置

ODBC 设置

多语言切换

插件


通用设置

单击“设置”－“系统设置”，默认显示的是“通用设置”。

下面将对通用设置中的项目做一些简要的说明：

1）启动 windows 时，自动运行

系统启动时，Phone spy 会随系统一同启动，并以隐藏的方式在后台运行。

注意：未注册时，将不能隐藏，关于软件的注册，请参考注册 Phone spy 。

2）录音长度小于 X 秒时自动删除

Phone spy 在声控模式下工作时，有时候因为录音设备、电话线路上的噪音或者其他因素的影响，启动录音，产生了一些无用的录音，系统将根据指定的时长自动删除这些录音记录。

3）检测拨号音和振铃音

Phone spy 在声控模式下工作时，电话挂机后，需要有一定时长的静音，才认为是一次通话结束而停止录音。

当前一个电话挂机时，紧接着有电话打入或者需要拨出电话，软件检测到振铃音或者拨号音时，会自动终止前一次录音，并开始新的录音。

在大部分国家和地区使用 Phone spy 时，拨号音（440Hz）和振铃音（25Hz）的频率不需要调整。

4）自动增益控制（AGC）

双方声音不对称（对方的声音比较小）是通讯系统中的一个常见的现象，那么回放录音时这种感觉更加明显。

Phone spy 的 AGC 功能，在录音过程中会根据声音的大小，动态的调整录音音量，尽量使用双方的声音达到均衡，可以有效的改善这种状况。

这种改善会体现在录音文件当中，不会对通话造成任何影响。

5）录音文件格式

Phone spy 产生的录音文件是wav格式的，当您选择了mp3格式，软件会在录音结束时，自动将录音文件转换成mp3格式。

两种文件格式的对比：

wav格式：音质相对较好，但是文件体积比较大，占用磁盘空间比较多。

mp3格式：是用一种有损压缩的方式来存储音频文件，一般情况下音质不会有明显的变化，文件的体积小，占用磁盘空间少。压缩比：1:8 － 1:10。

6）录音开始时播放语音文件

这个功能仅适用于键控方式，当按下录音按钮时 Phone spy 会自动播放指定的语音文件。

7）自动合并无号码的录音文件

Phone spy 在声控模式下工作时，在通话过程由于双方沉默或者一方的声音太小，超过一定时间（静音时长），软件会停止录音。

当 Phone spy 再次检测到声音时，会启动录音，这时会形成一个没有对方号码的记录，结束时 Phone spy 会自动将该记录与同一录音通道的上一条录音文件进行合并。

8）主界面显示

当 Phone spy 以隐藏方式运行时，可以通过所设置的系统热键，或者双击 Phone spy 的桌面快捷图标，使主界面显示出来。

注意：Phone spy 启动时设置热键，有时因为与其他软件的热键冲突，或其他原因导致设置热键失败时，会自动设置新的热键。

9）录音保留天数

当 Phone spy 中保存的记录数量（按日期计算）大于所设置的天数时，会自动删除旧的记录。0 表示不做限制。

注意：被自动删除的记录是无法恢复的，因此设置时请慎重。

10）磁盘空间管理

Phone spy 会在每次录音结束时，检查磁盘剩余空间。当小于指定的大小时，会根据所选择方式进行相应的处理。

  • 不处理

    当磁盘剩余空间小于指定值时，不做处理，剩余空间不足时，Phone spy 会停止录音。

  • 不提示，自动删除（推荐）

    当磁盘剩余空间小于指定值时，Phone spy 会自动删除最早的录音文件，直到剩余空间大于等于指定的值，或者录音记录小于10条时停止删除。
  • 删除前提示

    当磁盘剩余空间小于指定值时，Phone spy 会弹出提示框，请您根据情况手动删除不需要的录音记录。


录音设备设置

单击“设置”－“系统设置”，在左侧列表里选择相应的录音设备。

注意：录音设备的这些设置一般情况不需调整，使用默认值即可。

下面将对录音设备设置中的项目做一些简要的说明：

1）录音参数

  • 灵敏度

    是指 Phene spy 声控启动录音时的一个门槛值，一般情况下不需设置。

    因为噪音太大，造成长时间处于录音状态时，可以适当的将灵敏度的值增大。

    因为声音太小，不容易启动录音，可以将灵敏度的值减小。

  • 采样频率

    对于未经压缩处理的音频文件，采样频率越高音质越好，相应的占用的存储空间越大。

    此项目的默认值为22050Hz，一般不用修改。
  • 静音时长

    当 Phone spy 检测不到声音（即静音）的时长达到静音时长时，会停止录音。

    这个值的大小将会直接影响 Phone spy 在挂机后停止录音的时间，可以将这个值设置的更小一些，但是不要小于8秒钟。
  • 采样位数

    支持8位、16位采样，采样位数越大音质越好，但是录音文件体积也会相应的增加。

    2）工作方式

    当有多个录音设备时，可以通过“不注册”或“不工作”，来决定不使用哪一个录音设备录音。

    用一个录音设备对一部电话进行录音时，请选择“单线录音”，对两部电话录音时，请选择“双线录音”。

    3）录音模式

    可以对录音设备的左右声道分别指定是声控模式还是键控模式录音。

    当采用键控模式录音时，Phone spy 不去识别来电或拨出号码。

    4）本地号码

    可以为录音设备的左右声道分别设置本地电话号码或者席位号。

    5）来电格式

    全世界大部分国家和地区的来电号码格式为FSK（移频键控），默认情况下，Phone spy 使用FSK格式。

    个别地方会使用DTMF（双音频）格式。判断DTMF格式很简单，在回放来电的录音文件时，在第一声振铃之前，或之后，可以听到电话重拨时的声音，那说明您的来电格式是DTMF格式。

    6）左（右）声道侦听热键

    该功能为企业版中的功能，当设置了侦听热键后，不管软件处于显示状态或隐藏状态，只需要按下相应的热键软件就会打开侦听功能，通话的内容会同步通过电脑的音箱或耳机播出来，再次按下会关闭侦听功能。

    7）录音路径

    可以为录音设备的左右声道指定不同的录音文件保存路径。


网络设置

单击“设置”－“系统设置”－“网络设置”。

远程访问功能，可以通过网页浏览器访问 Phone spy ,查看录音日志，并且可以播放或下载录音文件。

要使用远程访问功能，首先需要选择“启用远程 Web 访问”。

下面将对网络设置中的项目做一些简要的说明：

1）服务端口（port）

服务端口可以认为是计算机与外界通讯交流的出口，是一种抽象的软件结构，包括一些数据结构和I/O（基本输入输出）缓冲区。

在 Phone spy 中默认的服务端口是 9898 ，可以根据需要做适当的修改。

注意：

服务端口不要小于1024，以免与网络中的其他服务端口发生冲突；

当无法浏览时，请检查安装 Phone spy 的计算机的防火墙设置。

2）超时

当浏览器停止操作达到设定的时间后，Phone spy 自动断开远程访问功能的连接。当再次访问时，如果选择了“访问时询问密码”，Phone spy 会要求再次输入密码。

3）每页记录数：

浏览录音日志时，每页显示录音记录的条数。

4）访问时询问密码

为了保密期间，可以设置一个访问密码，这样只有知道密码的人才可以访问。


登录设置

单击“设置”－“系统设置”－“登录设置”。

在 Phone spy 中使用两级密码管理，即管理员和操作员。

当没有设置管理员和操作员密码时，Phone spy 默认为 管理员 模式，所有操作不受限制。

当设置了管理员密码后，Phone spy 启动时会自动进入操作员模式，部分操作，将受到限制。

只有通过“登录”后，才可以进行操作，受限制的功能有删除、导出、备份、设置、关闭软件等。

当设置了管理员密码后，您还可以再设置一个操作员密码，这样非操作人员，将看不到 Phone spy 的界面。

注意：

选择了“软件启动时询问密码”，那么手工启动 Phone spy 时，要求输入密码，只有密码正确时，Phone spy 才会启动。

选择了“唤醒软件时询问密码”，当软件从隐藏状态被唤醒时，要求输入密码，只有密码正确时，才能看到 Phone spy 的界面。


ODBC 设置

单击“设置”－“系统设置”－“ODBC 设置”。

Phone spy 企业版可以通过ODBC设置，连接到一个数据库（通常为客户资料数据库）在获得来电号码的同时，查询客户资料并显示出来。

在设置 ODBC 之前，请先在系统中创建一个 ODBC 数据源（请参考 创建ODBC数据源 一节的内容）。

下面将分步介绍 ODBC 的设置：

1）选择“数据源”，单击“下一步”；

2）如果您的数据库需要登录账户和密码，请在此输入，如果不需要，直接单击“下一步”；

3）选择数据表，单击“下一步”；

4）选择所需字段，用于在来电弹屏时显示，左侧为 Phone spy 可以处理的数据表中的字段，右侧为选择的字段。

选择完成后，单击“下一步”；

5）至此，Phone spy 以收集完所有 ODBC 的设置内容，切记一定单击“完成”才可以正确保存所做的设置。

6）单击“完成”。


多语言切换

单击“设置”－“语言”，选择适合您的“语言”。

目前 Phone spy 支持英语与简体中文，您可以随时在两种语言间进行切换。

English 表示英语，Simple Chinese 表示简体中文。


插件

单击“设置”－“插件”－“添加插件”。

可以为 Phone spy 添加具有特殊功能插件，以扩展 Phone spy 的功能。


Phone spy 9.3 使用

本节将详细介绍 Phone spy 9.3 软件的使用。

包括以下内容：

播放录音

查询录音

删除录音

合并录音

导入记录

导出记录

删除导入的记录

当前记录/全部转为正常记录

添加/更改来电详情（仅适用企业版）


播放录音

当您需要播放一条录音，可以通过以下几种方式：

1）在“录音日志”上，双击一条记录；

2）在“录音日志”上，选择一条记录，然后单击播放按钮；

3）在“录音日志”上，选择一条记录，然后单击右键，在右键菜单中，单击播放；

4）在“录音日志”上，选择一条记录，然后单击快捷按钮“操作”，在下拉菜单中，单击播放。


查询录音

Phone spy 有两种查询方式：模糊查询和条件查询。

模糊查询

在查询工具栏中，直接输入查询关键字，单击“查询”，查询的结果将会显示在日志列表中。

条件查询

单击“查询”按钮，右侧的“高级”，即可打开“条件查询”的工具。

当使用“条件查询”时，可以在多个条件中选择，并且可选择“与”或“或”的关系，

选择“与”即必须所有条件满足时，才会加入查询结果中；

选择“或”即只要有一个条件满足，就会加入查询结果中。

当设置完查询条件后，单击“查询”，即可看到查询结果。

查询结果

下图为“模糊查询”的结果，单击查询工具栏最右侧的 [image] 就可以恢复到正常的录音日志。


删除录音

可以在“录音日志”上，选择一条记录，或者按住“Shift”选择连续的多条记录，

按键盘上“Del”键，或者击右键，在右键菜单中选择“删除”，即可删除选择的录音记录。


合并录音

您可以使用“合并”功能，手工将两条甚至多条录音记录合并成一条记录。

注意：合并录音记录，是一个“危险”的、不可逆的操作，请谨慎使用，因为合并后的记录无法再次分开。

单记录合并

在“录音日志”上，选择一条记录，单击右键，在右键菜单中选择“合并”。Phone spy 会将选中的记录与同一通道的上一条记录进行合并。

多记录合并

在“录音日志”上，按住“Shift”键选择多条记录，单击右键，在右键菜单中选择“合并”。Phone spy 会将选中的多条记录合并成一条记录。

注意：在进行多记录合并时，不能对不同通道的记录、或者导入的记录（即红色的记录）进行合并。


导入录音

单击快捷按钮“操作”，或在日志列表上单击右键。

选择“导入”。

单击“浏览”

选择一个需要导入的日志文件。可以通过更改“文件类型”来导入不同格式的录音日志。

*.mdb 是Phone spy 9.3版软件的所采用的日志格式。

*.rlg 是Phone spy 9.2 及更早期版本软件使用的系统日志格式。

*.bak 是Phone spy 9.2 及更早期版本软件备份录音时所使用的日志格式。

导入的录音记录，会用红色显示在日志列表中，如下图所示。


删除导入的记录

当使用“导入”功能导入录音记录后，会在当前系统录音日志中产生许多红色的记录，当您不再需要这些导入的记录时，在录音日志列表上单击右键，选择“删除导入的记录”，可将导入的全部记录（红色的记录）删除。

注意

删除导入的记录，只是删除当前工作日志中导入的记录信息，而不会影响原有的记录及录音文件。


当前记录/全部转为正常记录

当您使用“导入”功能，导入了日志就会在当前工作的录音日志中产生一些红色的记录，在红颜色的记录上击右键，然后单击“当前记录转为正常记录”，该记录就会变为正常的颜色（黑色）了。同时也会将录音文件复制到当前设定的保存录音文件的文件夹下。

如果想将所有红颜色的记录转为正常记录，可以在任意一条记录击右键，然后单击“全部转为正常记录”，那么所有的红颜色的记录都转为黑色，同时也会将录音文件复制到当前设定的保存录音文件的文件夹下。

注意

使用“全部转为正常”时可能会复制大量的录音文件，这是一种很费时的操作，请注意避开录音的高峰时间进行。


来电详情

该功能仅在企业版可用。

在 Phone spy 企业版中正确设置 ODBC 后，Phone spy 在启动时会自动连接到指定的数据库。

当 Phone spy 获得来电号码时，自动检索数据库，将与来电号码相关的信息显示出来。同时将来电详情信息写入录音日志的备注中。

在来电弹屏时，显示来电详情

当设置了“来电显示”，来电时会有一个弹出窗口；

如果数据库中没有该号码，上图中“来电详情”将会是空的。

单击“更改用户资料”，可以打开“数据库管理”窗口，添加、更改、删除该号码的资料。

来电详情管理

在“录音日志”上击右键，在右键菜单中选择“来电详情”，或者在“操作”菜单中选择“来电详情”，就可以打开“数据库管理”窗口；

在此可以添加、更新、删除资料。


创建 ODBC 数据源

ODBC 即开放式数据库连接，该技术为访问不同种类的 SQL 数据库提供了通用接口。

Phone spy 企业版通过 ODBC 数据源支持各种常见的数据库。

下面以 MS Access 数据库为例说明如何在 Windows xp 中创建一个ODBC 数据源。

打开“控制面板”－“管理工具”－“数据源（ODBC）”；

单击“系统 DSN”－“添加”；

选择数据源驱动程序，然后单击“确定”；

为数据源启一个名称，然后单击“选择”；

找到要使用的数据库，然后单击“确定”，本例中使用的 MS Access 数据库是“user.mdb”；

如果您在创建数据库文件时设置了密码，请单击“高级”；

在此填写“登录名称”和“密码”，然后单击“确定”；

致此一个ODBC已创建完成，最后单击“确定”。


常见问题

本节包括以下内容：

如何购买？

软件如何设置？

软件不录音怎么办？

软件是否在录音？

软件如何注册？

注册与未注册有什么区别？

是否会影响电话的使用？

转接器如何安装？

不能识别来电号码是什么原因？

如何对交换机、集团电话进行录音？

如何对数字电话进行录音？

如何对VoIP电话进行录音？

可以对多少条电话录音？

录音的音质如何，声音文件的容量大吗？

什么是远程web访问？

怎样将一些录音拷贝出来？

怎样对语音聊天录音？

为什么一个通话会出现多条录音文件？

是否可以设定操作人员权限？

怎样使别人无法删除我的录音文件？

怎样实现对多路电话进行录音？

什么是“自动增益控制”？

什么是键控？什么是声控？

来电格式的FSK格式指的是什么？

来电格式的DTMF格式指的是什么？

企业版的来电详情是什么意思，如何设置？


常见问题——如何购买？

如何购买？

软件价格及汇款账号请参阅网站的[如何购买]。

当我们确认款到账后，一般会在当天将软件寄出，国内大约3－4天就可以收到软件。

包括：安装光盘、说明书、转接器（免费附送）、音频线、电话线。


常见问题——软件如何设置？

软件如何设置？

将转接器连接好以后，只需要对录音通道及录音音量进行简单的设置就可以了。

对于专业版及企业版的软件，录音通道和录音音量就在软件的界面上，首先选择录音通道，适当调节录音音量，然后拿起电话手柄，在软件的波形区会有规则的“正弦波”产生。

如下图所示：

对于录音通道的选择：

1）单线录音，可以选择线路输入（Line in）或麦克风（MicroPhone）;

2）双线录音，只能选择线路输入。

更多设置，具体请参阅《使用说明书》或帮助文件（推荐）。


常见问题——软件不录音怎么办？

软件不录音怎么办？

软件不录音大致有两种情况：有波形不录音和无波形。

有波形不录音：

1）软件没有注册，并且已经过了试用期；

2）检查录音路径是否正确；

3）磁盘空间不足；

没有波形：

1）检查转接器是否已经正确连接；

2）检查录音通道是否与转接器所接的接口一致;

3）检查录音音量，是不是太小。


常见问题——软件是否在录音？

软件是否在录音？

Phone spy 在录音的时候有以下几个明显表现：

1）波形区中间的绿线有明显的波动；

2）在波形区的右上角会有一个红色的圆点出现；

3）波形区有灰白色的柱状线（频谱分析）在跳动;

4）在日志列表中，会有一条新记录产生时，并且“时长”随通话的时间在不断的变化;

如下图所示：


常见问题——软件如何注册？

软件如何注册？

首先单击主界面右上角“注册”快捷按钮，或者“帮肋”的下拉菜单中的“注册”，打开软件注册的界面。

Phone spy 的注册有两种方式（在线注册、手工注册）：

1）在线注册：

a）首先确保您的计算机已经正确连接到Internet；

b）在软件安装光盘或说明书上找到序列号；

c）输入您的名字和序列号，单击注册。

如下图所示：

2）手工注册：

请致电国咨软件索取注册码。

如下图所示：


常见问题——注册与未注册有什么区别？

注册与未注册有什么区别？

软件在注册前只能试用30天，30天后将不再录音。

对于专业版及企业版除了30天试用期外，注册前隐藏功能不能使用。

软件注册后，将没有任何限制。


常见问题——是否会影响电话的使用？

是否会影响电话的使用？

随软件附送的转接器属于高阻设备，不会影响电话的使用。


常见问题——转接器如何安装？

转接器如何安装？

转接器实物图片( 实际尺寸：52mm * 39mm * 23mm )：

转接器一边的二个电话线插孔中的任何一个接电话线进线，另一个为电话线出线；
另一边为音频线，直接接入电脑声卡的线路输入(LINE IN)或者麦克风（Microphone）即可。

注：

一块声卡连接2路电话时，需要使用“Y”型线连接两个转接器

安装示意图如下所示：

单线连接方式

双线连接方式


常见问题——不能识别来电号码是什么原因？

不能识别来电号码是什么原因？

Phone Spy 可以识别全世界大多数国家和地区的来电号码格式,如果在您那里不能识别,有以下几种可能:

1）您的电话没有开通来电显示功能;

2）由于来电号码是在第一声振铃和第二声振铃之间传送,如果您在第一声振铃时就接,就得不到来电号码了，因此,您应该在第二声振铃时(或之后)接听;

3）如果您使用Phone Spy对交换机外线进行录音，请将交换机的应答时间调整到第二声振铃之后;

4）如果您确认以上几点都没有问题，可能是录音音量过大或者过小所致，请调整录音音量即可。调整的方法为：首先将录音音量调整到10%的位置，如果仍然无法识别，您可以将录音音量调整到90%的位置，一般情况应该就没有问题了；

5）如果仍然有问题，可能您的来电号码格式属于特殊格式，请与我们联系解决。


常见问题——如何对交换机、集团电话进行录音？

如何对交换机、集团电话进行录音？

对交换机、集团电话的录音方式有两种：

1）对外线录音，所有通过该外打进打出的电话，都可以被录下来；转接器的连接方法与普通电话的连接方法基本一致，将电话从交换机或集团电话上拔下来，插入转接器的电话线接口，转接器上的另一个电话线接口输出到交换机或集团电话即可。

2）对内线录音，仅能对当前分机的进出通话进行录音；转接器的连接方法与普通电话相同


常见问题——如何对数字电话进行录音？

如何对数字电话进行录音？

对数字电话录音，因为电话线上传输的是数字信号，因此可以通过话机手柄线取信号完成录音。


常见问题——如何对VoIP电话进行录音？

如何对VoIP电话进行录音？

VoIP电话就是平时所说的IP电话，目前主要有3种形式：

1）IP电话机，外形与普通电话机同，只不过话机上直接接的是网线，对于这种电话的录音与数字电话相同，也是通过手柄线取信号完成录音；

2）语音网关连接普通电话机，对于这种形式的IP电话，可以直接在网关与电话机之间的电话线上并线录音；

3）通过软件拨打电话，对这种形式的IP电话，只需要对Phone spy做一些简单的设置即可，在IP电话完成拨号后，将Phone spy的录音通道，改为“立体声混音”即可。

注意：第三种方式在个别使用单功声卡的机器上无法实现。


常见问题——可以对多少条电话线录音？

可以对多少条电话线录音？

Phone spy的组网方案简单而灵活，Phone spy软件既可分散安装，也可安装在一台电脑上。

分散安装:

电话线总数量没有限制，有用户目前采用Phone spy对公司的128部电话同时进行录音；

集中安装:

Phone spy在一台电脑上最多可以对32条电话线进行录音(专业版及企业版)，这个数字主要受电脑主板PCI插槽数量所限，普通声卡每一块有二个独立声道，可以对2条电话线独立录音，要同时对多路电话进行录音，需要在此电脑上安装多块声卡。市面上也有更多路的专业声卡，一块声卡集成了8个（或更多）声道，只是价格比较昂贵。


常见问题——录音的音质如何，声音文件的容量大吗？

录音的音质如何，声音文件的容量大吗？

无论是哪个版本，Phone Spy录音的音质都非常好。

普及版采用PCM 8000Hz/8Bits格式录音，一小时的连续通话占用28.8M空间。

专业版及企业版的采样频率可以灵活定义，默认为22050Hz/8Bits的WAV格式，一小时的连续通话占用80M空间。专业版及企业版还支持MP3格式，一小时的连续通话大约3.7M，这时，10G的硬盘空间可以存放1条电话线大约5年的通话记录。


常见问题——什么是远程web访问？

什么是远程web访问？

Phone Spy专业版和企业版软件集成了我公司自行开发的http服务器组件，可以响应来自远程用户的访问。打开软件的“远程web访问”后，您（或其他人）可以在其他电脑上使用浏览器访问该机器上的录音。有了这个功能，即使您没有在公司，也可以随时掌控公司的情况。


常见问题——怎样将一些录音拷贝出来？

怎样将一些录音拷贝出来？

我们不建议用户直接操作文件夹下的录音文件，因此，Phone spy有意将录音文件的名字保存为一串无序的数字。软件设计了非常完善的录音记录查询和管理功能，我们建议您通过软件提供的功能对录音文件进行操作。

如果您需要拷贝一些录音出来，可以通过以下二种方法进行：

方法一

使用软件的“复制录音文件”功能，该功能允许将选中的记录对应的录音文件复制出来。软件在进行复制时，会自动将录音文件的名字改为明码，文件名中包含主叫号码、被叫电话号码以及时间、日期。

方法二

使用软件的“导出”功能，该功能会将选中的所有记录以及录音日志集中打包，拷贝出来。这个功能主要适用于定期对录音进行备份归档，导出后，您也可以将导出的内容刻录到光盘，存放到安全的地方。

如果您日后需要查阅导出的录音，可以使用软件的导入功能，将它们一次性导入到软件中进行浏览查听。(导入的记录，会以红色来显示)


常见问题——怎样对语音聊天录音？

怎样对语音聊天录音？

除了能够对普通电话进行录音，您使用QQ或者Skype进行语音聊天，或者用Skype拨打网络电话，Phone spy也可以进行录音。

实现对语音聊天（网络电话）进行录音，需要使用windows的混音器功能，将聊天过程中您自己的声音（通过麦克风进入电脑）和对方的声音（耳机或音箱里播放的声音）一起录音。此时，需要将“录音通道”设置为立体声混音(stereo mixer)或者单声道混音(mono mixer)。

但是，QQ会在每次启动语音聊天时，自动将录音通道设置为“麦克风”，这样，录音里就只有您自己的声音，没有对方的声音了。所以，您需要在语音聊天开始后，在Phone spy里再次将录音通道更换为立体声混音(stereo mixer)或者单声道混音(mono mixer)。

Skype没有这个问题，Skype有一个“不要让skype更改录音设置”的选项，选中它既可。


常见问题——为什么一个通话会出现多条录音文件？

为什么一个通话会出现多条录音文件？

Phone Spy是利用声控启动的，有声音它就开始录音，没声音就停止录音。在软件的默认设置里，静音时长为12秒。所以在双方长时间沉默时，软件就认为这次通话结束了，当再次说话时，软件就会重新录制为另一条录音。 在专业版和企业版软件里，可以选择自动合并这类记录，即可解决这个问题。


常见问题——是否可以设定操作人员的权限？

是否可以设定操作人员的权限？

专业版和企业版软件可以设置管理员密码，无此密码的操作人员，将不能删除录音，不能修改软件的设置，也不能关闭软件。


常见问题——怎样使别人无法删除我的录音文件？

怎样使别人无法删除我的录音文件？

在专业版或企业版里，您可以设置一个管理员密码。没有密码的使用者只能播放录音，而无法对录音文件进行操作。


常见问题——怎样实现对多路电话进行录音？

怎样实现对多路电话进行录音？

Phone spy电话录音系统支持多声卡多声道独立录音，要实现多路录音，一方面需要多个转接器及多块声卡，同时，软件也需要一个相应路数的注册码。


常见问题——什么是“自动增益控制”？

什么是“自动增益控制”？

自动增益控制是指在录音的过程中，系统根据声音大小自动调整录音音量，使声音大小尽量保持一致。

在电话网络中，经常会出现通话双方音量大小不一致的情况，Phone spy电话录音软件的“自动增益控制”功能将使双方音量大小趋于一致，使声音更加清晰、动听。


常见问题——什么是键控？什么是声控？

什么是键控？什么是声控？

键控是指通过快捷键或者软件上的按钮来手动的对电话进行录音。

声控是指由声音来启动录音，有声音就自动录音，无声音就自动停止录音。


常见问题——来电格式中FSK格式指的是什么？

来电格式中FSK格式指的是什么？

FSK是指移频键控，是使用模拟线路传输数字信号的一种调制方式,它的主要优点是: 实现起来较容易,抗噪声与抗衰减的性能较好。在中低速数据传输中得到了广泛的应用。

在电话网络中，FSK被广泛用于来电号码的传输，此时，FSK又分为单数据消息格式(SDMF)以及复合数据消息格式(MDMF)二种。Phone spy电话录音软件可以可靠识别这二种格式的FSK信号。


常见问题——来电格式中DTMF格式指的是什么？

来电格式中DTMF格式指的是什么？

DTMF是指双音多频。DTMF编解码器在编码时将击键或数字信息转换成双音信号并发送，解码时在收到的DTMF信号中检测击键或数字信息的存在性。

一个DTMF信号由两个频率的音频信号叠加构成。这两个音频信号的频率来自两组预分配的频率组：行频组和列频组。每一对这样的音频信号唯一表示一个数字或符号。

DTMF编码器基于两个二阶数字正弦波振荡器，一个用于产生行频，一个用于产生列频。只用两个振荡器产生所需的八个音频信号。典型的DTMF信号频率范围是700～1700Hz。

在电话网络中，DTMF主要被用来传输电话机的拨号按键，也被少量应用于来电号码的传输。Phone spy电话录音软件可以比较可靠地识别DTMF信号。


常见问题——企业版的来电详情是什么意思，如何设置？

企业版的来电详情是什么意思，如何设置？

企业版具有来电时弹出来电人的姓名等详细资料的功能,这一点需要您的机器上储存有客户档案数据库。 Phone Spy通过windows的ODBC访问客户资料数据库，现解释如下：

1）如果您机器上原来没有客户档案数据库，那您需要新建一个，这一点不在Phone Spy里，方法如下：

(a) 电脑中必须安装一个数据库系统，像ACCESS或Microsoft的SQL server，假设使用ACCESS。

(b) 启动ACCESS，在其中新建一个数据库(不要密码)，在这个数据库中新建一个数据表，名字随意。

(c) 在这个数据表中添加必要的字段，例如：用户姓名、地址、公司名称、往来业务、电话号码等等，最重要的是电话号码，因为Phone Spy是通过这个字段检索数据表。

(d) 保存并关闭ACCESS。

2）在Windows的ODBC数据源中的“系统DSN”里添加一个数据源，该数据源使用您刚才建立的那个数据库。

3）接下来的工作全部在Phone Spy中：

(a) 选择数据源，用户名和密码不用填，点“连接数据库”；

(b) 如果连接成功，“选择数据表”下拉框里将会有您刚建立的那个数据表的名字，请选择它；

(c) 这时，下面会显示出这个表的概况，请将您认为重要的字段添加到右边的列表框中；

(d) 点“确定”即完成所有设置工作。


首页

Phone spy 9.5 帮助

版权所有 © 2003 - 2010

西安国咨软件有限公司

保留所有权利。